uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject anyone know why java 8 now seems to be required by our jenkins maven builds?
Date Wed, 03 Jan 2018 21:55:48 GMT
Both Ducc and UIMA-SDK builds got a failure using maven 3.3.9 - did that get
compiled with Java 8 (and now won't run with java 7)? or something else? 

Workaround - seems to be to configure Jenkins to use Java 1.8 (latest).

-Marshall


Mime
View raw message