uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <sc...@apache.org>
Subject Re: getting eclipse 4.7 (Oxygen) to run on Java 11
Date Thu, 11 Oct 2018 14:54:10 GMT
Java 11 gives known error polling news feeds, for workarounds, see
https://stackoverflow.com/questions/52528693/eclipse-internal-error-polling-news-feeds

On 10/10/2018 4:04 PM, Marshall Schor wrote:
> 1) install latest version of Oxygen (has some support for java 9)
>
> 2) do the fix to config.ini in this post near the bottom
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=533390
>
> -M
>
>

Mime
View raw message