uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (JIRA) <...@uima.apache.org>
Subject [jira] [Work started] (UIMA-5986) Ruta: maven compiler should use 1.8
Date Wed, 13 Feb 2019 10:14:00 GMT

     [ https://issues.apache.org/jira/browse/UIMA-5986?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Work on UIMA-5986 started by Peter Klügl.
-----------------------------------------
> Ruta: maven compiler should use 1.8
> -----------------------------------
>
>                 Key: UIMA-5986
>                 URL: https://issues.apache.org/jira/browse/UIMA-5986
>             Project: UIMA
>          Issue Type: Improvement
>          Components: Ruta
>    Affects Versions: 2.7.0ruta
>            Reporter: Peter Klügl
>            Assignee: Peter Klügl
>            Priority: Major
>             Fix For: 2.7.0ruta
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message