velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph Reck <Christoph.R...@dlr.de>
Subject Re: AW: introspection 'enhancement'
Date Fri, 02 Feb 2001 14:25:47 GMT
OK, I didn't vote against your enhancement, I just was echoing
the "keep it(Velocity) simple" recommendation!

I don't care if it's $foo.Bar or $foo.bar (which looks nicer 
and is more what Java pople are acustomed).

> Right.  But we don't require that objects in the context are beans...
> It's helpful, but not required.

If you try getBar() before getbar(), I don't mind the (size)overhead,
it's fine with me...

Thanks for your good moderating and sweat/frustration with Vel.

:) Christoph

Mime
View raw message