velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mle...@amsnet.com
Subject Re: Template Cache Problem
Date Thu, 15 Feb 2001 21:41:18 GMT

Nope - same result.  Just curious - is modificationCheckInterval in
minutes?  - The doc doesn't say what this is used for - I assume its the
interval to check for new templates.

-Mike



                                                                                         
                                     
                    "Geir Magnusson                                                      
                                     
                    Jr."                    To:     velocity-user@jakarta.apache.org     
                                     
                    <geirm@optonline        cc:     mlecza@amsnet.com                 
                                        
                    .net>                   Subject:     Re: Template Cache Problem   
                                        
                    Sent by:                                                             
                                     
                    gmj@mta8.srv.hcv                                                     
                                     
                    lny.cv.net                                                           
                                     
                                                                                         
                                     
                                                                                         
                                     
                    02/15/2001 05:15                                                     
                                     
                    PM                                                                   
                                     
                                                                                         
                                     
                                                                                         
                                     




mlecza@amsnet.com wrote:
>
> I was testing performace a bit with Velocity.  Noticed the CPU jump a bit
> when punding on a Velocity servlet.  I the set the following property to
> true:
> resource.loader.1.cache = true
>
> I thought I might see better performance but it was about the same.  To
> attempt to verify that the templates were actually being cached I
modified
> a template to see if the change would take affect - and it did.  Does
this
> mean caching is not working proprtly?
>

set

resource.loader.1.modificationCheckInterval = 0

that *should* stop it for now.

We'll get this cleared up. Thanks!

geir


--
Geir Magnusson Jr.                               geirm@optonline.com
Velocity : it's not just a good idea. It should be the law.
http://jakarta.apache.org/velocity




Mime
View raw message