velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Chapman <mchap...@franchise.com>
Subject Re: Issue with anchor links
Date Tue, 09 Jul 2002 19:45:42 GMT
Bill, Terry, Kevin, et al.

Thanks, the recommendation(s) worked just fine - 

regards
Matthew


On Tue, 9 Jul 2002, Bill Burton wrote:

> Matthew Chapman wrote:
> > 
> > When I attempt to set an anchor link, it is converted from a # to a %23
> > 
> > for example:
> > <a href="$link.setpage(path,to,file.vm#a">link to file.vm</a>
> 
> The closing paren is missing.  If the setPage method never generates a
> query string maybe this would work?
>     <a href="$link.setpage(path,to,file.vm)#a">link to file.vm</a>
> 
> -Bill
> 
> > 
> > produces the result:
> > http:/domain.name/path%20to%20file.vm%23a
> > 
> > This just kills the link and page. How can I get around this (without
> > hard-coding the URL) ?
> > 
> > regards
> > Matthew
> > 
> > eMail: mchapman@franchise.com
> > Phone: 760-943-0080 x 1159
> > ICQ #: 5428662
> 
> --
> To unsubscribe, e-mail:   <mailto:velocity-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:velocity-user-help@jakarta.apache.org>
> 

eMail: mchapman@franchise.com
Phone: 760-943-0080 x 1159
ICQ #: 5428662


--
To unsubscribe, e-mail:   <mailto:velocity-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:velocity-user-help@jakarta.apache.org>


Mime
View raw message