velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigo Reyes" <rodr...@instaservi.com>
Subject Re: Macros aren't being recognized...
Date Wed, 09 Oct 2002 15:25:09 GMT
Thanx Jeff.... it worked.

Rodrigo

----- Original Message -----
From: "Jeff Linwood" <jeff@greenninja.com>
To: "Velocity Users List" <velocity-user@jakarta.apache.org>
Sent: Tuesday, October 08, 2002 2:40 PM
Subject: Re: Macros aren't being recognized...


> Hi,
>
> Check out the velocimacro.library setting in your velocity.properties
file.
> Add your file that contains macros to this comma delimited list.
>
> Hope this helps,
> Jeff
> ----- Original Message -----
> From: "Rodrigo Reyes" <rodrigo@instaservi.com>
> To: <velocity-user@jakarta.apache.org>
> Sent: Tuesday, October 08, 2002 6:11 PM
> Subject: Macros aren't being recognized...
>
>
> > Hi
> >     We have been using velocity to have some XML's rendered into HTML.
We
> > created a file named "macros.txt" where we placed some macros we needed
in
> > different places. We insert this file using "#parse("macros.txt")". Now,
> the
> > first time a page gets rendered, it doesn't recognize the macros defined
> > inside "macros.txt". Has anyone had a problem like this?
> >
> > Rodrigo
> >
> >
> >
> > --
> > To unsubscribe, e-mail:
> <mailto:velocity-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> <mailto:velocity-user-help@jakarta.apache.org>
> >
> >
>
>
> --
> To unsubscribe, e-mail:
<mailto:velocity-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:velocity-user-help@jakarta.apache.org>
>



--
To unsubscribe, e-mail:   <mailto:velocity-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:velocity-user-help@jakarta.apache.org>


Mime
View raw message