velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From otisg <ot...@ureach.com>
Subject jakarta-velocity-tools cannot be built
Date Mon, 25 Nov 2002 01:50:35 GMT
Hello,

I just checked out jakarta-velocity-tools
and I'm trying to build it:

[otis@linux2 jakarta-velocity-tools]$ ant
Buildfile: build.xml

BUILD FAILED
file:/foo/jakarta-velocity-tools/build.xml:1:
Config file is not of expected XML type

As you can see, something is wrong with the
build.xml apparently.

The same happens with struts/build.xml,
view/build.xml, and tools/build.xml.

I am using Ant 1.5.1:

[otis@linux2 jakarta-velocity-tools]$ ant
-version
Apache Ant version 1.5.1 compiled on October
23 2002

Is this something that can be fixed or can
somebody point me to an alternative way of
getting Jars from Velocity Tools subproject?
I looked, but could not find a place to get
pre-compiled Jars from.

Thank you,
Otis


________________________________________________
Get your own "800" number
Voicemail, fax, email, and a lot more
http://www.ureach.com/reg/tag

--
To unsubscribe, e-mail:   <mailto:velocity-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:velocity-user-help@jakarta.apache.org>


Mime
View raw message