velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Will Glass-Husain" <wgl...@forio.com>
Subject Re: Classloading problem of using velocity with tomcat
Date Mon, 17 Jan 2005 16:05:51 GMT
Which resource loader are you using?

If you're using the ClasspathResourceLoader, there's been an unreleased 
update to the source code that addresses this issue.  You can download the 
latest source with subversion (svn).

WILL


----- Original Message ----- 
From: "Carfield Yim" <carfield@gmail.com>
To: "Velocity Users List" <velocity-user@jakarta.apache.org>
Sent: Monday, January 17, 2005 5:04 AM
Subject: Classloading problem of using velocity with tomcat


> When my cowork deploy the application using velocity at tomcat, they
> find that if there is velocity jar at tomcat common library directory,
> the application will throw a ResourceNotFoundException. I think it
> relate to the classloader using, but there is no API method call can
> allow me to change the classloader of the classpathTemplateLoader
> class using... How can I solve my problem? Have anyone experience it?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: velocity-user-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message