velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rafal Markut" <rafal.mar...@mediawave.de>
Subject Re: Problem Encoding - Forms content - additional information
Date Tue, 18 Oct 2005 08:44:00 GMT
Hi,

unfortunately it didn't help. Most propably turbine/velocity makes something 
internal that it converts (or doesn't convert correctly) that characters.

with best regards,
Rafal

----- Original Message ----- 
From: "Christian Reichlin" <chrigi@kerbtier.ch>
To: "Velocity Users List" <velocity-user@jakarta.apache.org>
Sent: Tuesday, October 18, 2005 10:26 AM
Subject: Re: Problem Encoding - Forms content - additional information


> hi,
> i'm not shure about this but i think you have to set the character set for 
> each form explicitly.
> <form accept-charset="UTF-8" ... >
> the accept-charset is, as much i know, a list of charsets the server will 
> accept.
>
> hope it helps.
> chrigi
>
> Rafal Markut wrote:
>
>> Hello,
>>
>> I forgot to add one information. Text from the Form is wrong encoded (I 
>> don't get correct characters). It suppose to be in UTF-8. I assume that 
>> they are US-ASCII or ISO-8859-1, but I'm not sure about it.
>>
>> with best regards,
>> Rafal
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: velocity-user-help@jakarta.apache.org
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: velocity-user-help@jakarta.apache.org
>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message