velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Will Glass-Husain" <wgl...@forio.com>
Subject Re: Second Deploy
Date Wed, 28 Dec 2005 04:37:30 GMT
Hi Sunny,

I'm switching over to the velocity-user list (which is a better place to ask 
questions).

What framework are you using?  JetSpeed, Turbine, VelocityViewServlet?

WILL

----- Original Message ----- 
From: "Sunny" <sunnydreamfly@gmail.com>
To: <velocity-dev@jakarta.apache.org>
Sent: Tuesday, December 27, 2005 8:20 PM
Subject: Second Deploy


Hi:
      we have a question.when I first deploy a portlet(It use velocity),it's
ok!but second,I deploy the same portlet,it's error.
   like this:
              VelocityViewServlet : Error processing the template
              Unable to find resource '/WEB-INF/vm/portletManager/deploy.vm'

              org.apache.velocity.exception.ResourceNotFoundException:
Unable to find resource '/WEB-INF/vm/portletManager/deploy.vm'
              at
org.apache.velocity.runtime.resource.ResourceManagerImpl.loadResource (
ResourceManagerImpl.java:458)
              at
org.apache.velocity.runtime.resource.ResourceManagerImpl.getResource(
ResourceManagerImpl.java:341)
              at org.apache.velocity.runtime.RuntimeInstance.getTemplate (
RuntimeInstance.java:831)
              at org.apache.velocity.runtime.RuntimeInstance.getTemplate(
RuntimeInstance.java:813)

   but deploy.vm is exist. next,I restart tomcat ! the error is clear away!
This error come out every second deploy the same portlet!

   Thanks!


china hangzhou


Sunny


sunjin_sunny@hotmail.com


---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message