velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Harvey III <charl...@alloy.com>
Subject Re: maven
Date Thu, 09 Mar 2006 15:17:47 GMT
Try this:

    <dependency>
      <groupId>velocity</groupId>
      <artifactId>velocity</artifactId>
      <version>1.4</version>
      <scope>runtime</scope>
      <exclusions>
        <exclusion>
          <groupId>velocity</groupId>
          <artifactId>velocity-dep</artifactId>
        </exclusion>
      </exclusions>
    </dependency>


Charlie



Anislav Atanasov said the following on 3/9/2006 9:08 AM:
> Hi
>  I'm trying to build a web application based on velocity with Maven. I add
> dependency:
>
>     <dependency>
>       <groupId>velocity</groupId>
>       <artifactId>velocity</artifactId>
>       <version>1.4</version>
>       <scope>runtime</scope>
>     </dependency>
>
> but Maven download to /WEB-INF/lib both velocity-1.4.jar and
> velocity-dep-1.4.jar. Have someone the cure for this problem?
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message