velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pham Anh Tuan" <anht...@ichi-corp.jp>
Subject Re: [HELP] How can I set pageEncoding in Velocity (.vm page)
Date Thu, 22 Jun 2006 03:57:37 GMT
Thank you, Antonius Ng,

I did but it give me no effect :|

I don't know why :(

only if I add attribute enctype="multipart/form-data" in <form> tag, I get 
unicode characters :|
----- Original Message ----- 
From: "Antonius Ng" <antonius.ng@n2nconsulting.com>
To: "Velocity Users List" <velocity-user@jakarta.apache.org>
Sent: Thursday, June 22, 2006 10:46 AM
Subject: Re: [HELP] How can I set pageEncoding in Velocity (.vm page)


> Hi bowlkhin,
>
> I usually set it at velocity.properties
>
> #----------------------------------------------------------------------------
> # T E M P L A T E  E N C O D I N G
> #----------------------------------------------------------------------------
>
> input.encoding=UTF-8
> output.encoding=UTF-8
>
> Cheers,
> Antonius Ng
>
> Pham Anh Tuan wrote:
>
>>Hi all,
>>
>>plz help me find out the way to set pageEncoding in .vm file :(
>>
>>thanks in advance
>>
>>bowlkhin
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: velocity-user-help@jakarta.apache.org
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: velocity-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: velocity-user-help@jakarta.apache.org


Mime
View raw message