velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marco Schoolenberg" <marco.schoolenb...@itris.nl>
Subject RE: hello sir (velocity doubt)
Date Fri, 22 Jun 2007 08:15:29 GMT
Removing older versions might also help.
At least it used to with velocity 1.1. Also there is more then one place
where jar's can be addressed.
Greets Marco Schoolenberg

-----Oorspronkelijk bericht-----
Van: Nathan Bubna [mailto:nbubna@gmail.com] 
Verzonden: vrijdag 22 juni 2007 6:24
Aan: Velocity Users List
Onderwerp: Re: hello sir (velocity doubt)

On 6/21/07, Will Glass-Husain <wglasshusain@gmail.com> wrote:
> (Please respond to the list, makes it easier for others to chime in).
>
> Do you really have all the files you listed?  Some of them duplicate.  You
> don't need velocity-1.5 if you already have velocity-dep-1.5.  Similarly,
> velocity-tools-1.1-rc is superseded by velocity-tools-1.1.
>
> Anyway, this a bit strange.  Some plugins to Eclipse use Velocity (and
often
> older versions), but the compiled code itself should use the Velocity jars
> in your application.
>
> Do you have any unusual classpath settings that might be loading jars from
> other location?
>
> What type of application is it.  Web?  If so, what is the location of the
> velocity jars (in WEB-INF/lib?)  Could there be other Velocity jars
provided
> by your app server?
>
> WILL
>
> On 6/21/07, Sudhi Tekkala <sudhitekkala@gmail.com> wrote:
> >
> > hello sir
> >
> > yes i am sure that  i am using the velocity with version 1.5 itself...
as
> > i have added external jar files in the ide eclipse are files like:
> >
> > velocity-1.5
> > velocity-dep-1.5
> > velocity-tools-1.1
> >  velocity-tools-1.1-rc1
> > velocity-tools-generic-1.1
> > velocity-tools-view-1.1

pick just one velocity-tools jar!  velocity-tools-1.1 is the one that
includes everything so you can get rid of the others.  the view jar
excludes the VelocityStruts code, and the generic jar excludes all
servlet dependencies.   and of course, i recommend using
velocity-tools-1.3 instead of 1.1 :)

> > and regarding the error that is the error message that i got when i used
> > the value assigned to the variable a and b as 300.25 and
500.25respectively
> >
> > so please kindly check whether any thing else is required for my program
> > to run... other wise tell me the configuration that i have to follow to
run
> > that code....
> >
>
>
>
> --
> Forio Business Simulations
>
> Will Glass-Husain
> wglass@forio.com
> www.forio.com
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
For additional commands, e-mail: user-help@velocity.apache.org



__________ NOD32 2343 (20070621) Informatie __________

Dit bericht is gecontroleerd door het NOD32 Antivirus Systeem.
http://www.nod32.nl



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
For additional commands, e-mail: user-help@velocity.apache.org


Mime
View raw message