velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ChadDavis <chadmichaelda...@gmail.com>
Subject Re: build failure in distrobution 1.6.1
Date Tue, 17 Feb 2009 21:00:32 GMT
It was a tar.gz, but it was definitely the 1.6.1 version.

On Tue, Feb 17, 2009 at 1:58 PM, Nathan Bubna <nbubna@gmail.com> wrote:
> This was with src distribution (zip|tar.gz) file?  Odd.  I wasn't able
> to replicate it.  I download the zip version on windows.  I also had
> no trouble with the latest 1.6.2 test build.
>
> On Tue, Feb 17, 2009 at 9:54 AM, ChadDavis <chadmichaeldavis@gmail.com> wrote:
>> When I do the default ant build, I get:
>>
>> BUILD FAILED
>> /home/readyportal/Desktop/velocity-1.6.1/build/build.xml:1147: The
>> following error occurred while executing this line:
>> /home/readyportal/Desktop/velocity-1.6.1/build/testcases.xml:90:
>> org.apache.velocity.exception.ResourceNotFoundException: Unable to
>> find resource './site.vsl'
>>
>> I can make it work, but I was wondering if might be doing something wrong?
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
>> For additional commands, e-mail: user-help@velocity.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
> For additional commands, e-mail: user-help@velocity.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
For additional commands, e-mail: user-help@velocity.apache.org


Mime
View raw message