velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aruna Venkataraman <aruna_...@yahoo.co.uk>
Subject Is junit-3.8.1.jar optional for Velocity as specified in jar dependencies?
Date Tue, 02 Jun 2009 05:56:49 GMT
When i navigate to the build directory in Velocity 1.6.2 and invoke "ant" then the below error
is got:
Could not create task or type of type: junit. lib\test. 
Ant could not find the task or a class this task relies upon.

I deleted the junit-3.8.1.jar file from bin\test-lib as it was specified to be optional, but
it gets created automatically.  Do we need to remove the dependency on this junit-3.8.1.jar
manually? 
 
Refer Screenshot "build_fails" attached.

 
Regards,
Aruna


      
Mime
View raw message