velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claude Brisson <cla...@renegat.net>
Subject Re: Velocity Tools 2.0 README has incorrect build instructions
Date Thu, 21 Jul 2011 16:21:56 GMT

tools/trunk (future 2.1) now depends on velocity-2.0.0-SNAPSHOT and is
built with maven

tools/branches/2.0.x still depends on velocity-1.x and is built with ant

All important changes not linked to the build system change have been
backported to the branch. Feel free to commit in it, we'll forward-post
changes if needed.

  Claude


On Thu, 21 Jul 2011 11:53:02 -0400
Christopher Schultz <chris@christopherschultz.net> wrote:

> All,
> 
> Velocity Tools trunk README.txt file says that building is easy using
> ant: just type "ant". Unfortunately, there is no build script, etc. so
> ant fails of course.
> 
> I'd like to submit a patch but I need to build and test before I do
> that. I don't know a thing about Maven. :)
> 
> How does one build VELTOOLS in trunk?
> 
> Thanks,
> -chris
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
For additional commands, e-mail: user-help@velocity.apache.org


Mime
View raw message