velocity-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nathan Bubna <nbu...@gmail.com>
Subject Re: Expression okay in 14. but not parsable in 1.7
Date Wed, 20 Jul 2011 16:06:02 GMT
there is a 1.x branch, but it is unlikely to have future releases (at
least, i'm not going to work on them).  make sure it is fixed in the
trunk.  if you feel like being thorough, backport to the 1.x branch.

On Wed, Jul 20, 2011 at 8:53 AM, Christopher Schultz
<chris@christopherschultz.net> wrote:
> Nathan,
>
> On 7/20/2011 11:43 AM, Nathan Bubna wrote:
>> On Wed, Jul 20, 2011 at 8:31 AM, Christopher Schultz
>>>
>>> I see this in neither the user guide nor the VTL reference. I'll go back
>>> over these messages when I'm done and make some documentation updates.
>>
>> that sounds great!
>
> What's the procedure for updating documentation for an existing release,
> if trunk is tracking 2.0? Should I use a branch, or should I patch the
> trunk and then back-port (to a branch?).
>
> Thanks,
> -chris
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@velocity.apache.org
For additional commands, e-mail: user-help@velocity.apache.org


Mime
View raw message