whirr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Werner Buck <em...@wernerbuck.nl>
Subject Re: Launch Hadoop CLuster Using Whirr within EC2 VPC
Date Tue, 01 Apr 2014 12:21:40 GMT
Are you sure VPC is supported? I can't find a reference to "subnet" in all
of the code in the whirr trunk.
http://jclouds.apache.org/guides/aws-ec2/


On Tue, Apr 1, 2014 at 2:16 PM, Shane O'Donnell <shaneo@knownormal.com>wrote:

> Are you having success doing this on a "public" subnet, but it's
> specifically failing on VPC, or you just happening to be using VPC when you
> notice the problems?
>
> I successfully brought up a cluster yesterday on EC2 "public".  The
> biggest hurdle for me was the fact that the latest Java (1.7u51?) won't
> work because of a conflict in jclouds (specifically, in guava).
>  Backleveling the java worked for me.
>
> Hope this helps -
>
> Shane O.
>
>
> On Tue, Apr 1, 2014 at 8:03 AM, John S <bunix1@gmail.com> wrote:
>
>> Hi All,
>>
>> I was trying to launch hadoop cluster on Ec2 within a VPC subnet . Tried
>> with whir-0.8.2 ,checked options in jclouds, but am unable to start a
>> instance in VPC .
>>
>> Please let me know if this is possible and any docs available on the same
>> .
>>
>> Regards
>> John
>>
>
>
>
> --
> Shane O.
> ========================
> Shane O'Donnell
> Know Normal, Inc.
> cell: +1.919.323.5380
> skype: shaneodonnell
> email: shaneo@knownormal.com
> ========================
> :wq!
>

Mime
View raw message