ws-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Daniels <g...@thoughtcraft.com>
Subject PSA re: Maven 2.0.8
Date Mon, 16 Feb 2009 19:28:24 GMT
Hey folks, just FYI - I just fixed a problem I was having with the
antrun plugin by upgrading from Maven 2.0.8 to 2.0.9.  Tim O'Brien says
(via Twitter) that 2.0.8 is busted, in that plugin versions are not
correctly defined in the superpom, and that no one should be using it.

So based on this I would recommend that everyone make sure you're using
2.0.9 for builds.

Thanks,
--Glen

Mime
View raw message