ws-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm O hEigeartaigh <cohei...@apache.org>
Subject Re: WSS4J 1.6.9
Date Wed, 19 Dec 2012 15:16:05 GMT
WSS-417 is already fixed. I have a local test-case for deploying WSS4J in
Karaf. I'm not sure if there's an easy way to test it as part of the build
process.

Colm.

On Wed, Dec 19, 2012 at 3:02 PM, Martin Gainty <mgainty@hotmail.com> wrote:

>  sounds like a possible BND misconfig in maven-build-plugin
> http://njbartlett.name/2011/03/23/towards-maven-support-in-bndtools.html
>
> if WSS4J (build) is broken..please fix it ..
> can you run thru maven-build-plugin ?
> do you have a testcase to ensure Santuario provider is able to load?
>
> Thanks Colm,
> Martin Gainty
> ______________________________________________
>
>
> ------------------------------
> Date: Wed, 19 Dec 2012 14:34:39 +0000
> Subject: WSS4J 1.6.9
> From: coheigea@apache.org
> To: dev@ws.apache.org
>
>
> Hi all,
>
> I would like to release WSS4J 1.6.9 in a week or two. This is due to the
> fact that WSS4J 1.6.8 is not working properly on an OSGi container, due to
> the fact that the Santuario provider is not loaded properly:
>
> https://issues.apache.org/jira/browse/WSS-417
>
> Is there any other thing anyone would like to see fixed in this issue?
>
> Colm.
>
>
> --
> Colm O hEigeartaigh
>
> Talend Community Coder
> http://coders.talend.com
>



-- 
Colm O hEigeartaigh

Talend Community Coder
http://coders.talend.com

Mime
View raw message