ws-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Ma (Jira)" <j...@apache.org>
Subject [jira] [Created] (WSS-665) Add cryptacular dependency and upgrade to 1.2.4 to fix CVE-2020-7226
Date Wed, 19 Feb 2020 06:11:00 GMT
Jim Ma created WSS-665:
--------------------------

             Summary: Add cryptacular dependency and upgrade to 1.2.4 to fix CVE-2020-7226
                 Key: WSS-665
                 URL: https://issues.apache.org/jira/browse/WSS-665
             Project: WSS4J
          Issue Type: Task
          Components: WSS4J Core
    Affects Versions: 2.2.4
            Reporter: Jim Ma
            Assignee: Colm O hEigeartaigh
             Fix For: 2.2.5


Add the Cryptacular dependency directly into the WSS4J ws-security-common pom and upgrade
to 1.2.4 to fix https://nvd.nist.gov/vuln/detail/CVE-2020-7226



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ws.apache.org
For additional commands, e-mail: dev-help@ws.apache.org


Mime
View raw message