ws-muse-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Jemiolo (JIRA)" <j...@apache.org>
Subject [jira] Created: (MUSE-142) Deserialization of properties with XStream causes NPE
Date Fri, 03 Nov 2006 18:26:18 GMT
Deserialization of properties with XStream causes NPE
-----------------------------------------------------

                 Key: MUSE-142
                 URL: http://issues.apache.org/jira/browse/MUSE-142
             Project: Muse
          Issue Type: Bug
          Components: Core Engine - Routing and Serialization, Utilities - XStream
    Affects Versions: 2.0.0
            Reporter: Dan Jemiolo
         Assigned To: Dan Jemiolo
            Priority: Critical
             Fix For: 2.1.0


When trying to call the GetResourceProperty method on complex types that are deserialized
with XStream, there is an NPE. This was solved at some point because it works on my machine,
but others using both the 2.0 release and the current nightly build have the error. I have
to find what the diff is in my configuration so we can re-fix the bug. This bug must be solved
for the httpd sample to work.

Documented here: http://marc.theaimsgroup.com/?t=116249919400002&r=1&w=2

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: muse-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: muse-dev-help@ws.apache.org


Mime
View raw message