ws-pubscribe-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wakida, Reid M." <REID.M.WAK...@saic.com>
Subject RE: NPE in consumer mode
Date Fri, 26 May 2006 00:36:29 GMT
Is this what you're looking for?

http://marc.theaimsgroup.com/?l=wsrf-user&m=113877707226487&w=2

You'll need to rebuild wsrf jar.

Hope this helps,
Reid

-----Original Message-----
From: pubscribe-user-return-139-REID.M.WAKIDA=saic.com@ws.apache.org
[mailto:pubscribe-user-return-139-REID.M.WAKIDA=saic.com@ws.apache.org] On
Behalf Of Martijn Frints
Sent: Thursday, May 25, 2006 5:01 AM
To: pubscribe-user@ws.apache.org
Subject: NPE in consumer mode

Hi all,

I'm getting a NullPointerException when using pubscribe in consumer mode and
it's receiving a notification. If I remember correctly, this error was
mentioned here before, but I cannot find a solution to the problem. My
implementation works like it should, but it's kind of ugly in the log
files..

Could somebody point me in the right direction of the solution?

Thanks
Martijn


---------------------------------------------------------------------
To unsubscribe, e-mail: pubscribe-user-unsubscribe@ws.apache.org
For additional commands, e-mail: pubscribe-user-help@ws.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: pubscribe-user-unsubscribe@ws.apache.org
For additional commands, e-mail: pubscribe-user-help@ws.apache.org


Mime
View raw message