Hi all
I am trying to make Axis 1.4  communicate with NTLMv2 authentication web service,
Because internal Axis Imple uses HttpClient that doesn't support NTLMv2 I am considering a commercial library (called Jespa) .
As far as I understand I will have to replace the transport impl in client-config.wsdd
<transport name="http" pivot="java:com.actimize.util.MyHTTPSender"/>

Are there any other steps I need to consider?

Thank you!
Sharon