ws-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Skopp <sk...@riege.de>
Subject Re: How to build
Date Thu, 21 Feb 2002 08:03:46 GMT
Hi Developers,

At 15:25 20.02.2002 -0800, you wrote:
>It probably means that the version of Ant you're using is too old.
>What's the output of `ant -version`?  I would expect Ant 1.3 to work,
>and know Ant 1.4+ works.

Shouldn't a decent version of ant be part of the archive (in a "lib" dir)?
Together with a smart build.bat / build.sh (which invokes ant properly) in 
the root directory!?

Don't know about any apache conventions, but that's the way we organise our 
CVS sources here...

Just a idea...

Martin Skopp
-- 
Erst lesen, dann schreiben: http://learn.to/quote

Riege Software International GmbH
http://www.riege.com  info: mailto:info@riege.com
Support: mailto:maint@riege.de


Mime
View raw message