ws-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Southerland" <j...@southerland-consulting.com>
Subject AIX 5.2 Java 1.3.1 and 1.4 SecureWebServer IOException
Date Wed, 28 Dec 2005 19:17:06 GMT
All,

I have recently tried to move my xmlrpc server app to a new os, AIX 5.2
running Java 1.3.1 and tried 1.4, every time I try to startup a
SecureWebServer, that works fine in Solaris and Linux, I get an IOException
from the constructor with the text: "com.sun.net.ssl.internal.ssl.Provider"

I realize this is most likely an IBM JRE issue, but the security properties
look fine, and I am definitely not overriding the system wide configuration.

This is actually a simple configuration, and since it works well on other
operating systems, I was wondering if anyone else has encountered errors
like this, or has any ideas on how I should continue.  I'm now officially
stumped.

 

Also,

To add some comedy to this https problem, my non secure "backup" non ssl
webserver (also the builtin xmlrpc server) starts fine on the server but the
client gets an IOException on connect with the text "Remote host closed
connection during handshake", not much of a backup connectivity method is
it?

 

So please help me if you can, am I crazy, or is IBM to blame?

Thanks in advance, John

 

John Buren Southerland

Southerland Consulting

801.467.8090(office)

214.734.8099(cell)

john@southerland-consulting.com

 


Mime
View raw message