ws-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han, Zhi (Zhi)" <zhi...@lucent.com>
Subject RE: xmlrpc cannot run in JDK 1.4
Date Wed, 31 May 2006 01:18:01 GMT
This is what i got:
 
[/l/zhihan/workspace/XMLRPC]javac MyXmlRpcClient.java
MyXmlRpcClient.java:1: cannot access org.apache.xmlrpc.client.XmlRpcClient
bad class file:
/l/zhihan/lib/xmlrpc-3.0a1.jar(org/apache/xmlrpc/client/XmlRpcClient.class)
class file has wrong version 49.0, should be 48.0
Please remove or make sure it appears in the correct subdirectory of the
classpath.
import org.apache.xmlrpc.client.XmlRpcClient;

-----Original Message-----
From: hao hu [mailto:huhaook@gmail.com]
Sent: Tuesday, May 30, 2006 8:24 PM
To: xmlrpc-user@ws.apache.org
Subject: Re: xmlrpc cannot run in JDK 1.4


it's your config error,not the xmlrpc's.


在06-5-30,Han, Zhi (Zhi) < zhihan@lucent.com <mailto:zhihan@lucent.com> >
写道: 

All,

xmlrpc-3.0a1 is compiled with JDK1.5? it cannot run in JDK1.4?

Thanks,

Zhi

---------------------------------------------------------------------
To unsubscribe, e-mail: xmlrpc-user-unsubscribe@ws.apache.org
<mailto:xmlrpc-user-unsubscribe@ws.apache.org> 
For additional commands, e-mail: xmlrpc-user-help@ws.apache.org
<mailto:xmlrpc-user-help@ws.apache.org> 





Mime
View raw message