ws-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm O hEigeartaigh <cohei...@apache.org>
Subject Re: TLS 1.2 support
Date Wed, 24 Aug 2016 08:55:46 GMT
Apache WSS4J does not implement TLS at all, it is solely an implementation
of the WS-Security standards. Perhaps you want Apache CXF or Axis instead?

Colm.

On Fri, Aug 19, 2016 at 12:06 PM, Amit Lonkar <amitlonkar@yahoo.com> wrote:

> Anyone who could let me know the answer to the question below ?
>
> Thanks
> Amit
>
>
> On Aug 18, 2016, at 5:16 AM, Martin Gainty <mgainty@hotmail.com> wrote:
>
>
> "Could you please let me know which version of wss4j implements TLSv1.2
> (rfc5246)"
>
> Please honour this question
>
> Thank You,
> Martin
> ______________________________________________
>
>  _____ _          _____             _          _____     ___ _                      
 _____               _     _   _
> |_   _| |_ ___   |  _  |___ ___ ___| |_ ___   |   __|___|  _| |_ _ _ _ ___ ___ ___  
|   __|___ _ _ ___ _| |___| |_|_|___ ___
>   | | |   | -_|  |     | . | .'|  _|   | -_|  |__   | . |  _|  _| | | | .'|  _| -_| 
|   __| . | | |   | . | .'|  _| | . |   |
>   |_| |_|_|___|  |__|__|  _|__,|___|_|_|___|  |_____|___|_| |_| |_____|__,|_| |___| 
|__|  |___|___|_|_|___|__,|_| |_|___|_|_|
>                        |_|
>
>
>
>
> ------------------------------
> From: amitlonkar@yahoo.com
> Subject: TLS 1.2 support
> Date: Tue, 16 Aug 2016 09:27:56 -0600
> To: users@ws.apache.org
>
> Could you please let me know which version of wss4j implements TLSv1.2
> (rfc5246)
>
> Thanks
> Amit
>
>
>


-- 
Colm O hEigeartaigh

Talend Community Coder
http://coders.talend.com

Mime
View raw message