www-announce mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Frederic Clere <jfcl...@apache.org>
Subject [SECURITY] CVE-2018-8037 Apache Tomcat - Information Disclosure
Date Sun, 22 Jul 2018 09:06:23 GMT
CVE-2018-8037 Apache Tomcat - Information Disclosure

Severity: Important

Vendor: The Apache Software Foundation

Versions Affected:
Apache Tomcat 9.0.0.M9 to 9.0.9
Apache Tomcat 8.5.5 to 8.5.31

Description:

A bug in the tracking of connection closures can lead to
reuse of user sessions in a new connection.

Mitigation:
Users of the affected versions should apply one of the following
mitigations:
- Upgrade to Apache Tomcat 9.0.10 or later.
- Upgrade to Apache Tomcat 8.5.32 or later.

History:
2018-07-22 Original advisory

References:
[1] http://tomcat.apache.org/security-9.html

Mime
View raw message