www-announce mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacopo Cappellato <jaco...@apache.org>
Subject [CVE-2019-10073] Apache OFBiz XSS vulnerability in the "ecommerce" component
Date Tue, 10 Sep 2019 22:29:24 GMT
Severity:
Important

Vendor:
The Apache Software Foundation

Versions Affected:
OFBiz 16.11.01 to 16.11.05

Description:
The "Blog", "Forum", "Contact Us" screens of the template "ecommerce"
application bundled in Apache OFBiz are weak to Stored XSS attacks.

Mitigation:
Upgrade to 16.11.06
or manually apply the following commits on branch 16.11:
1858438, 1858543, 1860595 and 1860616
----

Credit:
Vikash Patnaik <vikash.patnaik@outlook.com>
Dinesh Kumar Mohanty <kiitkp03@gmail.com>

References:
http://ofbiz.apache.org/download.html#vulnerabilities

Mime
View raw message