www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pete Freeman <p.free...@dial.pipex.com>
Subject os-hpux/733: shared library problem running apache 1.2.0 on hpux 10.10
Date Fri, 13 Jun 1997 15:00:03 GMT

>Number:         733
>Category:       os-hpux
>Synopsis:       shared library problem running apache 1.2.0 on hpux 10.10
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Jun 13 08:00:02 1997
>Originator:     p.freeman@dial.pipex.com
>Organization:
apache
>Release:        1.2.0
>Environment:
HP 9000 / 811 running hpux 10.10
>Description:
I am trying to run the binary of apache 1.2.0 for hpux 10.20 on
a system running hpux 10.10. 

I found a file httpd-hppa1.1-hp-hpux (299985) in the src directory and changed its
name to httpd.

On starting  ./httpd -f /usr/local/etc/httpd/conf/httpd.conf
the following message is returned :

/usr/lib/dld.sl: Invalid version for shared library:/usr/lib/libc.1
/usr/lib /dld.sl: Exec format error
Abort (core dump)

How can I overcome this problem ? 
I would n't have thought there would be much difference between hp 10.10 & hpux
10.20 ?
p.s I do not have the ansi C compiler for hpux and dbx so cannot provide a stack trace of
the core.

Cheers
Pete F


>How-To-Repeat:
?
>Fix:
hpux 10.10 port or shared librarie
>Audit-Trail:
>Unformatted:



Mime
View raw message