www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James V. Di Toro III" <kar...@gats.hampton.va.us>
Subject Re: mod_cgi/1640: cgi's are sent as text/plain
Date Fri, 09 Jan 1998 15:10:00 GMT
The following reply was made to PR mod_cgi/1640; it has been noted by GNATS.

From: "James V. Di Toro III" <karrde@gats.hampton.va.us>
To: Marc Slemko <marcs@znep.com>
Cc: apbugs@hyperreal.org
Subject: Re: mod_cgi/1640: cgi's are sent as text/plain
Date: Fri, 9 Jan 1998 10:08:43 -0500 (EST)

 On Thu, 8 Jan 1998, Marc Slemko wrote:
 
 > On 8 Jan 1998, James Di Toro wrote:
 > 
 > > >Description:
 > > Any cgi files are sent over as text/plain when viewed w/ Netscapes Page info.
 > > 
 > > Pertinant lins in conf files:
 > > 
 > > access.conf:
 > > <Directory /users/gats/www/gats/docs>
 > > Options Indexes FollowSymLinks ExecCGI
 > > </Directory>
 > 
 > Is this the directory your scripts are under?  What is your DocumentRoot?
 > 
 
 	Yes that is where the select.cgi fall's under and it is my
 document root.
 
 ================================================================  /| |\
 James V. Di Toro III            | "Given enough eyeballs,        / |_| \/\
 System Administrator, GATS, Inc.|      all bugs are shallow."   |()\ /  ||
 W: 757/865-7491	 F:757/865-1021 |------------------------------ |---0---_|
 webmaster@gats.hampton.va.us    |  www.gats.hampton.va.us        \ / \ /
    karrde@gats.hampton.va.us    |  www/~karrde/                   ^:::^
 

Mime
View raw message