www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christophe Dumont <cf...@ux1.cts.eiu.edu>
Subject Re: general/1911: Can't download a file from the apache server with MSIE 4.01 US
Date Tue, 10 Mar 1998 20:20:01 GMT
The following reply was made to PR general/1911; it has been noted by GNATS.

From: Christophe Dumont <cfcd2@ux1.cts.eiu.edu>
To: dgaudet@hyperreal.org
Cc: apbugs@Apache.Org
Subject: Re: general/1911: Can't download a file from the apache server with MSIE 4.01 US
Date: Tue, 10 Mar 1998 14:11:38 -0600 (CST)

 > But since I don't use MSIE, and heck I don't even use windows,
 > I can't verify this.  You can probably verify it by trying to
 > fetch a URL such as:
 > 
 > http://www.apache.org/dist/apache_1.3b5.tar
 > 
 OK, This is working....
 
 > If that works, but adding the .gz on the end doesn't then it's
 
 This is not working.
 
 > microsoft's problem.  Please report back what you find, thanks.
 
 But why this happens to .gz *AND* .Z ?
 If I uncomment the following lines (what I did) in the srm.conf it works:
 #AddEncoding x-compress Z
 #AddEncoding x-gzip gz
 
 (mime.types file is as distributed by apache package)
 
 Could you tell me if this is a mis-interpretation from MSIE or a 
 mis-sending type from Apache Web server?
 
 If you think it's Microsoft (send me an e-mail to confirm), I will register 
 this bug, but keep a track of this fro the community.
 
 Thanks,
 
 -Christofer

Mime
View raw message