www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: mod_proxy/1942: CONNECT Problem with SSL Proxy (fwd)
Date Tue, 17 Mar 1998 14:40:00 GMT
The following reply was made to PR mod_proxy/1942; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: Apache bugs database <apbugs@apache.org>
Cc:  Subject: Re: mod_proxy/1942: CONNECT Problem with SSL Proxy (fwd)
Date: Tue, 17 Mar 1998 07:31:46 -0700 (MST)

 ---------- Forwarded message ----------
 Date: Tue, 17 Mar 1998 12:08:32 +0100
 From: Lukas Karrer <karrerl@tis.mt.com>
 To: marc@hyperreal.org
 Cc: apache-bugdb@apache.org, lkarrer@trash.net, marc@apache.org
 Subject: Re: mod_proxy/1942: CONNECT Problem with SSL Proxy
 
 Hi Marc
 
 > From marc@hyperreal.org Mon Mar 16 19:42:16 1998
 > X-Sender: lkarrer#stinky.trash.net@192.168.0.9
 > Mime-Version: 1.0
 > Date: Mon, 16 Mar 1998 19:39:56 +0100
 > To: karrerl@tis.mt.com
 > From: marc@hyperreal.org (by way of Lukas Karrer)
 > Subject: Re: mod_proxy/1942: CONNECT Problem with SSL Proxy
 > 
 > From: marc@hyperreal.org
 > Date: 13 Mar 1998 18:52:33 -0000
 > To: apache-bugdb@apache.org, lkarrer@trash.net, marc@apache.org
 > Subject: Re: mod_proxy/1942: CONNECT Problem with SSL Proxy
 > 
 > Synopsis: CONNECT Problem with SSL Proxy
 > 
 > State-Changed-From-To: open-analyzed
 > State-Changed-By: marc
 > State-Changed-When: Fri Mar 13 10:52:33 PST 1998
 > State-Changed-Why:
 > What do you mean by "parts of the document" timeout?
 > Do you mean that a single file isn't fully downloaded, or
 > that some of the files required for a page (eg. images)
 > aren't downloaded at all?
 > 
 > Is there anything in the error log?
 > 
 > This is probably a problem with your firewall, but it is hard
 > to debug because we can't try replicating the situation...
 
 
 You bet it is....
 
 Well, I recompiled apache (1.3b5 w.o. patches since they do not seem to have
 any Impact on my Problem AFAIK)
 
 To sum up again: ProxyRemote our-fw-ip works for http
 but not for https
 
 ProxyRemote our-old-cern-proxy works for http AND https
 (old Proxy connects to our fw too)
 
 httpd writes into the logfile:
 
 > [Tue Mar 17 11:48:24 1998] [notice] httpd: caught SIGSEGV, attempting to dump
 > core in /home/karrerl/apache-bin
 
 Whenever I connect to a https server, Netscape brings up the
 'Document contains no Data' Error
 
 I know that it is quite hard to find a solution to such a problem. If you can
 tell me how to debug that situation, I will be more than willing to help you
 and contribute sth. to the apache project.
 
 BTW. Sorry that our first report was quite unclear. My Boss did the report in
 a hurry.
  
 PS: I did some snooping on our network, but could not find anything obvious
 that could be wrong with the Protocoll between proxy and client.
 
 Regards
 
 Lukas Karrer
 
 
 
 +--------------------------------------------------------------------------+
 Lukas Karrer               Email: karrerl@tis.mt.com  Mettler-Toledo AG
 System Manager Assist.     Phone: ++41 1 944 26 06    8606 Naenikon, Switz.
 "Beyond Weighing"          FAX:   ++41 1 944 27 90    http://www.mt.com
 +--------------------------------------------------------------------------+
 I'm not Mettler-Toledo's spokesman, I just try to do my job as well as I can
 

Mime
View raw message