www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From karr...@tis.mt.com (Lukas Karrer)
Subject Re: mod_proxy/1942: CONNECT Problem with SSL Proxy
Date Thu, 19 Mar 1998 16:10:01 GMT
The following reply was made to PR mod_proxy/1942; it has been noted by GNATS.

From: karrerl@tis.mt.com (Lukas Karrer)
To: Lars.Eilebrecht@unix-ag.org, marcs@znep.com
Cc: lkarrer@trash.net, apbugs@apache.org
Subject: Re: mod_proxy/1942: CONNECT Problem with SSL Proxy
Date: Thu, 19 Mar 1998 17:00:52 +0100

 ### ERRATA ###
 
 I was a little bit too fast with my mail this Morning! After applying the
 mentioned patch, The proxy now runs with https, but still not satisfactory!
 
 When I visit sites with much pictures, (eg cdnow.com) some of the pictures
 just do not load. Netscape has the entry '100% of 22k, 200Bytes/s' in the
 status bar. Whenever I reload the page, the gifs do come out of the proxy.
 Sometimes tha page loads correct, sometimes there are again pics missing.
 (Not always the same as in the first run)
 
 In text-mode the browser does not seem to be having problems.
 
 I really asume that that this is a firewall Problem, but ......
 
 I will try to contact my vendor and file a report there... If you still have
 any suggestions, please let me know.
 
 Thanks for your effort,
 
 Lukas
 
 +--------------------------------------------------------------------------+
 Lukas Karrer               Email: karrerl@tis.mt.com  Mettler-Toledo AG
 System Manager Assist.     Phone: ++41 1 944 26 06    8606 Naenikon, Switz.
 "Beyond Weighing"          FAX:   ++41 1 944 27 90    http://www.mt.com
 +--------------------------------------------------------------------------+
 I'm not Mettler-Toledo's spokesman, I just try to do my job as well as I can 
 

Mime
View raw message