www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eddy De Clercq <Eddy.DeCle...@coi.be>
Subject general/2180: logresolve won't work
Date Mon, 04 May 1998 14:13:01 GMT

>Number:         2180
>Category:       general
>Synopsis:       logresolve won't work
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon May  4 07:20:02 PDT 1998
>Last-Modified:
>Originator:     Eddy.DeClercq@coi.be
>Organization:
apache
>Release:        1.2.5 and 1.2.5
>Environment:
Solaris 2.5.1 / Sun C compiler
>Description:
I've downloaded the 1.2.6 and tried to compile it. Apache was compiled succesful, but logresolve
won't compile.
I've tried everything, but it won't do it.
So i downloaded the binary version of 1.2.5 and it won't work either. When I type:
./logresolve access.week access.test

I always get:
Usage: logresolve [-s statfile] [-c] < input > output

Adapting the source and compiling it gives the same compile errors as in (unmodified) 1.2.6.
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message