www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill O'Donnell" <billo@billo.com>(by way of Brian Behlendorf <br...@hyperreal.org>)
Subject Re: os-windows/1607: apache 1.3b3 hangs on concurrent CGI (still) ref bug 1129
Date Mon, 04 May 1998 18:40:00 GMT
The following reply was made to PR os-windows/1607; it has been noted by GNATS.

From: "Bill O'Donnell" <billo@billo.com>(by way of Brian Behlendorf <brian@hyperreal.org>)
To: apbugs@apache.org
Cc:  Subject: Re: os-windows/1607: apache 1.3b3 hangs on concurrent CGI
  (still) ref bug 1129
Date: Mon, 04 May 1998 11:19:22 -0700

 Sorry, I thought I sent feedback in when 1.3b5 came out.  I am no
 longer seeing the problem as of that version. 
 
 Thanks for fixing.
 
 Bill O'Donnell                     Independent Software Developer
 billo@billo.com                              http://www.billo.com  
 
 
    From: brian@hyperreal.org
    Date: 4 May 1998 03:15:41 -0000
    X-UIDL: 223fb81d757c79e3fad7928f4e7fee4d
 
    [In order for any reply to be added to the PR database, ]
    [you need to include <apbugs@Apache.Org> in the Cc line ]
    [and leave the subject line UNCHANGED.  This is not done]
    [automatically because of the potential for mail loops. ]
 
 
    Synopsis: apache 1.3b3 hangs on concurrent CGI (still) ref bug 1129
 
    State-Changed-From-To: analyzed-closed
    State-Changed-By: brian
    State-Changed-When: Sun May  3 20:15:41 PDT 1998
    State-Changed-Why:
    This had been in analysed state for a long time, with 
    apparently no feedback (unless a message didn't get 
    recorded here).  If you are still seeing this error in
    1.3b6, please let us know and we'll reopen the bug report.
 
 
 

Mime
View raw message