www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Recio <re...@web-pros.com>
Subject general/2193: Images being served in an inconsistant manor
Date Wed, 06 May 1998 16:08:04 GMT

>Number:         2193
>Category:       general
>Synopsis:       Images being served in an inconsistant manor
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed May  6 09:10:01 PDT 1998
>Last-Modified:
>Originator:     recio@web-pros.com
>Organization:
apache
>Release:        1.2.6
>Environment:
SunOS cas 5.5.1 Generic_103640-04 sun4m sparc SUNW,SPARCstation-5
GCC 2.7.2
>Description:
All images will load either fully, or partialy. If the images load partialy (bottoms of the
images will be cut off with a black or grey bar)
clearing the browser cache & reloading will fix the problem.

We have seen this on many versions of IE from 3.X-4.X and from Netscape 2.X-4.X for both the
mac and windows platforms.

Coppying an offending image to a different file name, and then loading that file sometimes
yields a good image, sometimes not.

Server has 192 meg of ram, 4 gig etc. I have 4 httpds that have 1 site each on them, and another
that has aprox 55.
>How-To-Repeat:
That, /IS/ the problem. It is /very/ sporadic. A url u can test is http://www.convey-it.com/images/bk/products-bk.gif
>Fix:
I can't get anyone to acknoledge the problem! =)
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message