www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject RE: general/2200: source html code is shown but not the page
Date Fri, 08 May 1998 06:20:00 GMT
The following reply was made to PR general/2200; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: "van Erven, Ronald" <ronald.vanerven@wcom.co.uk>
Cc: Apache bugs database <apbugs@apache.org>
Subject: RE: general/2200: source html code is shown but not the page
Date: Fri, 8 May 1998 00:12:24 -0600 (MDT)

 I ask again, can you give an example URL.  Why do you think anything is
 wrong with Apache?  Isn't it more likely your HTML is just messed up?
 
 If you can't be more precise about your exact problem, I'm afraid we can
 do nothing to help you.  This is almost certainly not a bug in Apache.
 
 On Fri, 8 May 1998, van Erven, Ronald wrote:
 
 > Apache is running on sun solaris and is running fine.
 > 
 > MSIE3.01 is working fine.
 > But the browsers MSIE4.0 and Netscape Communicator are messed up!
 > 
 > My question is how to solve this.
 > 
 > >----------
 > >From: 	marc@hyperreal.org[SMTP:marc@hyperreal.org]
 > >Sent: 	Thursday, May 07, 1998 6:46 PM
 > >To: 	van Erven, Ronald; apache-bugdb@apache.org; marc@apache.org
 > >Subject: 	Re: general/2200: source html code is shown but not the page
 > >
 > >Synopsis: source html code is shown but not the page
 > >
 > >State-Changed-From-To: open-analyzed
 > >State-Changed-By: marc
 > >State-Changed-When: Thu May  7 09:46:17 PDT 1998
 > >State-Changed-Why:
 > >I'm sorry, I don't understand what you are trying to say.
 > >
 > >You say you are running Apache 1.2 on NT, but 1.2 doesn't
 > >runn on NT.
 > >
 > >What verison of Apache are you running?
 > >
 > >What platform are you running on?
 > >
 > >Can you give an example URL?  Why do you think anything
 > >is wrong with Apache?  Isn't it more likely your HTML
 > >is just messed up?
 > >
 > >
 > 
 

Mime
View raw message