www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark I. Recio" <re...@web-pros.com>
Subject Re: general/2193: Images being served in an inconsistant manor
Date Sat, 09 May 1998 04:40:01 GMT
The following reply was made to PR general/2193; it has been noted by GNATS.

From: "Mark I. Recio" <recio@web-pros.com>
To: marcs@znep.com
Cc: apbugs@apache.org
Subject: Re: general/2193: Images being served in an inconsistant manor
Date: Fri, 8 May 1998 23:39:03 -0500 (EST)

 Ahh...A new twist.
 
 On a lark, I installed a very old version of Apache, 1.1.3 to be exact. 
 And lo and behold, the problem goes away! The images load perfectly fine,
 and all is well.
 
 I also d/led a trial version of Netscape's server. Same files, & same
 directory tree, the files load perfectly fine.
 
 Also for fun, I downloaded the binary from the apache site of 1.2.5. It
 too exhibits the problem.
 
 So as it stands now, it seems that the problem exists with the 1.2.5-1.2.6
 revs of the server. 
 
 Any ideas?
 
 Thanks,
 
 Mark
 
 
 Marc Slemko wrote:
  > 
  > On 6 May 1998, Mark Recio wrote:
  > 
  > >
  > > >Number:         2193
  > > >Category:       general
  > > >Synopsis:       Images being served in an inconsistant manor
  > > >Confidential:   no
  > > >Severity:       serious
  > > >Priority:       medium
  > > >Responsible:    apache
  > > >State:          open
  > > >Class:          sw-bug
  > > >Submitter-Id:   apache
  > > >Arrival-Date:   Wed May  6 09:10:01 PDT 1998
  > > >Last-Modified:
  > > >Originator:     recio@web-pros.com
  > > >Organization:
  > > apache
  > > >Release:        1.2.6
  > > >Environment:
  > > SunOS cas 5.5.1 Generic_103640-04 sun4m sparc SUNW,SPARCstation-5
  > 
  > Do you have the latest patch cluster from Sun applied?
  
 
 --
 Mark I. Recio                   		Recio@Web-Pros.Com
 C.I.O. - Web-Pros Inc.                  	http://www.web-pros.com
 800/266.0101                    		FAX 317/780.6554
 

Mime
View raw message