www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Hoadley <jhoad...@sfgate.com>
Subject Re: os-solaris/2210: Apache stops responding to requests within half hour after launch
Date Mon, 11 May 1998 05:40:01 GMT
The following reply was made to PR os-solaris/2210; it has been noted by GNATS.

From: Jim Hoadley <jhoadley@sfgate.com>
To: Marc Slemko <marcs@znep.com>
Cc: apbugs@hyperreal.org, Sergey Dmitriev <dmit@sfgate.com>
Subject: Re: os-solaris/2210: Apache stops responding to requests within half hour after launch
Date: Sun, 10 May 1998 22:31:14 -0700 (PDT)

 Marc --
 
 ServerRoot and lock file are both on a NFS mounted partition.
 No errors of note in the error_log, no pattern to last entries in the
 access_log. Other notes: running in change root environment; tried both
 dynamic and static compilation. Thanks.
 
 -- Jim/SFGate
  
 On Sun, 10 May 1998, Marc Slemko wrote:
 
 > On 11 May 1998, Jim Hoadley wrote:
 > 
 > > 
 > > >Number:         2210
 > > >Category:       os-solaris
 > > >Synopsis:       Apache stops responding to requests within half hour after
launch
 > > >Confidential:   no
 > > >Severity:       critical
 > > >Priority:       medium
 > > >Responsible:    apache
 > > >State:          open
 > > >Class:          sw-bug
 > > >Submitter-Id:   apache
 > > >Arrival-Date:   Sun May 10 17:40:00 PDT 1998
 > > >Last-Modified:
 > > >Originator:     jhoadley@sfgate.com
 > > >Organization:
 > > apache
 > > >Release:        1.3b6
 > > >Environment:
 > > SunOS riga 5.6 Generic_105181-04 sun4u sparc SUNW,Ultra-Enterprise
 > > Sun Compiler C/C++ 4.2, GCC 2.8.1
 > > >Description:
 > > Heavily-loaded Apache ( 2+ million hits per day, 150+ processes
 > > per second) runs, then stops to respond -- sometimes after 2 or 3 
 > > minutes, sometimes 20 minutes. A lot of cgi scripts, SSI, heavy use
 > > of commercial WAIS. All site files on Network Appliance NFS file server.
 > 
 > Is your ServerRoot on a NFS mounted partition?  If so, do you have a
 > LockFile directive putting the lockfile on a local disk?
 > 
 > Are there any errors in the error log?
 > 
 > 
 

Mime
View raw message