www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Van Laningham <ivan...@callware.com>
Subject Re: os-windows/2290: Python scripts, counters, no longer work
Date Wed, 27 May 1998 15:50:01 GMT
The following reply was made to PR os-windows/2290; it has been noted by GNATS.

From: Ivan Van Laningham <ivanlan@callware.com>
To: coar@hyperreal.org, apbugs@Apache.Org
Cc:  Subject: Re: os-windows/2290: Python scripts, counters, no longer work
Date: Wed, 27 May 1998 09:42:27 -0600

 coar@hyperreal.org wrote:
 > 
 > [In order for any reply to be added to the PR database, ]
 > [you need to include <apbugs@Apache.Org> in the Cc line ]
 > [and leave the subject line UNCHANGED.  This is not done]
 > [automatically because of the potential for mail loops. ]
 > 
 > Synopsis: Python scripts, counters, no longer work
 > 
 > State-Changed-From-To: open-feedback
 > State-Changed-By: coar
 > State-Changed-When: Tue May 26 19:27:48 PDT 1998
 > State-Changed-Why:
 > Is the "Empty Query String" something that your scripts
 > emit? 
 
 Empty QUERY_STRING! is inserted into the display area by count.exe; here
 is the href:
 <IMG
 SRC="http://www.pauahtun.org/cgi-bin/Count.exe?ft=0&istrip=F&tr=T&trgb=ffffff&dd=mayah&df=index.dat"
 align=absmiddle>
 
 > Can you try setting up a ScriptLog to see if there
 > are any messages recordable that way?
 
 I added ScriptLog logs/script.log to httpd.conf, then touched script.log
 & chmod a+w script.log, followed by a complete reboot.  Nothing is ever
 recorded in script.log.
 
 >  And setting LogLevel
 > to Debug?
 
 I added LogLevel debug to all three .conf files, and stopped/started
 apache.  No change whatsoever to what is logged in the access_log or
 error_log.  (BTW, these are actually listed as logs/tz_access_log and
 logs/tz_error_log in httpd.conf, under a VirtualHost section.)
 
 > Category-Changed-From-To: general-os-windows
 > Category-Changed-By: coar
 > Category-Changed-When: Tue May 26 19:27:48 PDT 1998
 
 Is it possible to obtain a binary installation package for 1.3b6.0? 
 This is the version I was running, flawlessly, until 3pm or so 26 May
 1998, when I installed 1.3b7.
 
 Thanks,
 Ivan
 ----------------------------------------------
 Ivan Van Laningham
 CallWare Technologies, Inc.
 ivanlan@callware.com
 http://www.pauahtun.org
 ----------------------------------------------

Mime
View raw message