www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Knotzke <sham...@cam.org>
Subject general/3703: Apache fails to start after installing JServ 1.0.1b
Date Sun, 17 Jan 1999 20:42:26 GMT

>Number:         3703
>Category:       general
>Synopsis:       Apache fails to start after installing JServ 1.0.1b
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sun Jan 17 12:50:01 PST 1999
>Last-Modified:
>Originator:     shampoo@cam.org
>Organization:
apache
>Release:        1.3.4 (Win32)
>Environment:
WinNT 4.0 SP4 AMD K62 350 mgz 128 megs RAM. 
>Description:
Hi,

   Apache fails to start after installing Jserv 1.0.1b Giving the following error:
"The procedure entry point _ap_pclosesocket@8 could not be located in the dynamic link
library ApacheCore.dll"
>How-To-Repeat:
Not too sure.. Just install Apache 1.3.4 (Win32) and then install Jserv 1.0.1b.
I have uninstalled and reinstalled and tried a few things.. each time getting the same
result
>Fix:
No.. but if there is anything I can do to help please let me know.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message