www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chad Thomas <ctho...@iupui.edu>
Subject general/3724: Frequently receiving error 'Server Returned an Invalid Response' in Internet Explorer or 'Server returned no data' in Netscape
Date Wed, 20 Jan 1999 15:04:43 GMT

>Number:         3724
>Category:       general
>Synopsis:       Frequently receiving error 'Server Returned an Invalid Response' in Internet
Explorer or 'Server returned no data' in Netscape
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Jan 20 07:10:05 PST 1999
>Last-Modified:
>Originator:     cthomas@iupui.edu
>Organization:
apache
>Release:        Apache/1.3.3 (Unix) mod_perl/1.16
>Environment:
OSF1 atlantis.uits.iupui.edu V4.0 878 alpha
>Description:
Frequently receiving error 'Server Returned an Invalid Response' in Internet Explorer or 'Server
returned no data' in Netscape. Problem seems to be intermittant, probably from only certain
children processes. Problem only occurs when accessing pages requiring authentication. Auth
is handled by AuthenDBI. I've tried changing Auth handling to AuthUserFile. Problem still
occured under that configuration. This problem started when I installed 1.3.3, 1.2 didn't
do this.
>How-To-Repeat:
If neccessary I can setup a userid/password for testing. Contact me to set this up.
>Fix:
No
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message