www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonas "Björklund" ...@ipro.se>
Subject mod_proxy/4680: HTTPS not working trhough proxy
Date Thu, 01 Jul 1999 14:22:20 GMT

>Number:         4680
>Category:       mod_proxy
>Synopsis:       HTTPS not working trhough proxy
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Jul  1 07:30:01 PDT 1999
>Last-Modified:
>Originator:     jb@ipro.se
>Organization:
apache
>Release:        1.3.6
>Environment:
Windows NT 4.0 SP5 or Windows 98
>Description:
I use Apache as a proxy server on NT, and when clients try to go to a https site they get
an error message. I have tried this at, Windows NT and Windows 98. Both as server and client.
>How-To-Repeat:
Installa apache as a proxy server on NT or Windows 98.
Try to to https://do-proxy.telia.se
>Fix:
No
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]




Mime
View raw message