www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From c...@apache.org
Subject Re: mod_auth-any/4700: Basic Authentication - Correct Username/Password pairs never accepted
Date Mon, 05 Jul 1999 22:06:49 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Basic Authentication - Correct Username/Password pairs never accepted

State-Changed-From-To: open-feedback
State-Changed-By: coar
State-Changed-When: Mon Jul  5 15:06:47 PDT 1999
State-Changed-Why:

You're probably not getting any error messages because
you have your LogLevel set to critical -- which means
only critical OR WORSE errors will be logged.  Try setting
it to 'notice' to see if the authentication process
shows anything meaningful.  Also, try spelling out
the complete path in your AuthUserFile and AuthGroupFile
directives, rather than using relative paths.  Let
us know the results.



Mime
View raw message