www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jimmy Girardet <j...@infonie.fr>
Subject config/4738: Everything with @@ServerRoot@@ in the config files doesn't work
Date Mon, 19 Jul 1999 18:18:34 GMT

>Number:         4738
>Category:       config
>Synopsis:       Everything with @@ServerRoot@@ in the config files doesn't work
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Jul 19 11:20:00 PDT 1999
>Last-Modified:
>Originator:     jimg@infonie.fr
>Organization:
apache
>Release:        1.3.3
>Environment:
Linux Mandrake 5.2 kernel 2.0.36
gcc
>Description:
My server is in /usr/local/apache but I put it in the httpd.conf in ServerRoot but srm.conf
when it uses @@ServerRoot@@ it doesn't work. If exchange @@ServerRoot@@ by /usr/local/apache
it works. I see it with DocumentRoot, cgi-bin, icons.
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]




Mime
View raw message