www-modproxy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luis Londono" <lu...@istaken.com>
Subject http/1.1 patch with mod_ssl
Date Mon, 14 May 2001 19:11:03 GMT
I have attached a version of the http/1.1 proxy patch that Chuck Murcko had worked on that
will work with mod_ssl.  It turns out that when the configure script for mod_ssl runs, it
adds EAPI support inside some of the files that the proxy patch touches and thus the patch
blows up.  I have created a new patch that should be installed AFTER the configure script
for mod_ssl runs.

This has been tested with:
    - apache 1.3.19
    - mod_ssl 2.8.2.1.3.19
    - proxy_http1.1.patch for apache 1.3.19

I hope this patch helps somebody out there.  Thanks to all who have worked on mod_proxy and
the patches.  It is an awesome module!


-Luis



Mime
View raw message