www-modproxy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Holsman <I...@cnet.com>
Subject apache 2.0 patch to force proxy to speak HTTP/1.0
Date Fri, 11 May 2001 21:04:06 GMT
This patch adds a new server config
'forceHTTP10Proxy', which when turned on
will cause the HTTP proxy code to send a HTTP/1.0 request

(all it does it change the 'GET .. HTTP/1.1' to 'GET .. HTTP/1.0')

this is to allow people to use the r-proxy against broken HTTP/1.1 servers
which can't be fixed (ie.. not open source)

--
Ian Holsman
Performance Measurement & Analysis
415-364-8608 


Mime
View raw message